AdSense…

I’m torn over this, but I’m doing it anyway… It seems to be working for Ray Camden and he’s a smart cookie!

I’ve included some Google AdSense ads on The ACME Guide page, and may include them on a (limited, including this one) number of other pages. If you find the content of those pages useful (particularly The ACME Guide page), do me a favor and click through.

I’m fairly sure I’ll make bugger-all from them, as they don’t seem fabulously well targeted yet (got to figure that one out… Any hints?). Also, I’m not a big fan of ads on the web as a whole, but if I can make the US$60/year it costs me to host, then they’ve done the job. And hey, If I can make enough to buy myself that 15″ PowerBook, all the better!

5 Replies to “AdSense…”

  1. I’ve been using adsense for 6 months now. I just recieved my first check of $380. I average about 6 bucks a day. They owe me another $280 I think. But it pays for hosting and a bit more!! Good luck with it!

  2. Hey Stephen,

    Just wanted to give you a heads-up on 2 things… First, you should remove the request for people to click through on your ads — google has banned some people from adsense for that as it’s against their TOS.

    Secondly, when I tried to view http://www.stephencollins.org/upgraded-to-wordpress-20-and-the-new-k2-beta/ in Firefox 1.5 on WinXP, the page does not display correctly. Seems like it’s unable to finish rendering, yet Firefox says it’s done. I’ve tried reloading the page numerous times, and keep having the same problem. I’m not sure if it’s a WordPress 2.0 bug or something specific to your blog (I’ve experienced a similar problem myself on the homepage my blog when using the WP-Andreas09 theme, without any modifications, but changing themes resolved the issue for me) Anyhoo, in my browser, the sidebar doesn’t show, nor does the footer or any comments, the background is grey instead of white, making the text hard to read. And the last text on the page is “

  3. Ironically, when I click the link on the comment I just left, your post now appears correctly, and it was just before the adsense code that the page stopped rendering the first time round. Tis working now….(I’d tried it at least 5 times before leaving the comment in the first place…go figure)

Leave a Reply