Flex 2 Beta 1 and Eclipse 3.2M4 – can’t play together?


I’m using the latest milestone release of the Eclipse IDE, and when I tried to install Flex 2 Beta 1 in plugin mode, the install to Eclipse fails, as it expects an Eclipse 3.1 build and the components that go with it. Judging by the error messages in the log, it seems it won’t install on an Eclipse 3.2 build.

Does anyone know of a way to install the Flex 2 Beta Eclipse components to bypass the checks? Is there an Eclipse components only to be obtained somewhere?

One Reply to “Flex 2 Beta 1 and Eclipse 3.2M4 – can’t play together?”

  1. I installed the full app…then grabbed the plugins from the plugins folder and dropped them in m4….did the same with the features…Everything seems works, except “New->flex project”

Leave a Reply